[Failed order] Your order is invalid, as it contains 2 main offer(s)
Modified on: Fri, 17 Nov 2023 10:39 AMOriginal Publishing Date:
2023-08-10
2023-08-10
Symptoms
Change order fails with below error :
Cause
The issue has been already identified as a software bug #PDI-2162 .
Details has been explained here: https://docs.cloudblue.com/cbc/21.0/Product-Lifecycle-Management/What's-new.htm#PLM_1.11.791
Resolution
1. Check the PR status on the Connect side:
2. In this case, The order needs to be canceled as it also failed on connect side.
3. In order to fix this issue, we suggest you proceed with the upgrade PLM to the version 1.11.791 and then place a new order.