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[Failed order] Your order is invalid, as it contains 2 main offer(s)

Modified on: Fri, 17 Nov 2023 10:39 AM
Original Publishing Date:
2023-08-10

Symptoms

Change order fails with below error :


The order provisioning failed.
The last error is "Task "Configuring "subscriptionService" for APS application CSP Microsoft 365 Commercial(https://aps.connect.cloudblue.com/connector)" (id = 123456) is failed with error: "'409 Conflict' received from 'PUT https://aps.connect.cloudblue.com/connector/tenant/xxxxxxxxxxxxxxxxxxx':
The change request PR-XXXX-XXXX-XXX has not been completed.
The vendor has rejected the request with following reason:
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Message from the Vendor: Your order is invalid, as it contains 2 main offer(s)
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
HTML


Cause


The issue has been already identified as a software bug #PDI-2162 .

Details has been explained here: https://docs.cloudblue.com/cbc/21.0/Product-Lifecycle-Management/What's-new.htm#PLM_1.11.791


Resolution


1.  Check the PR status on the Connect side:  



2. In this case, The order needs to be canceled as it also failed on connect side.


3. In order to fix this issue, we suggest you proceed with the upgrade PLM to the version 1.11.791 and then place a new order.