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[Failed Order] Request failed due to timeout. An issue occurred while processing the Request.

Modified on: Fri, 17 Nov 2023 10:39 AM
Original Publishing Date:
2023-08-16

Symptoms


Order stuck in long running operation status on Cloudblue side.


Order failed with the error:


Request failed due to timeout.
HTML


In Connect, the related Provisioning Request (PR) stuck in "Pending" status with the following message:


An issue occurred while processing the Request. See the error log for more details.
Generic

Cause


This is a generic issue, signalizing that unexpected response was received from Microsoft side.


One of the possible reasons: Refresh Token is expired.


Resolution


 Please submit Incident request to CBTS support (Create ticket) in order to investigate what causing the issue.