[Failed Orders] Some Assets contain unique Parameters with specified values.
Modified on: Fri, 17 Nov 2023 10:39 AM2023-08-16
Symptoms
Change order failed with the below error :
Cause
The issue occurs when the import of the already existing Microsoft subscription happened.
The Microsoft Connector does not support two subscriptions with the same Microsoft Subscription id.
Resolution
Validate if the subscription you trying to import already exists in another Connect Subscription.
If there is no duplicated Microsoft Subscription ID, please submit an Incident request to CBTS support (Create ticket) to investigate what is causing the issue.
In a situation when Microsoft Subscription ID in question already exists please contact the team who was in charge of the subscription import request (Management Services/Application support) or the Technical Account Manager to clarify the situation.
*Note that if the PR is on Failed status on Connect side the order in Cloudblue needs to be canceled as it will never get completed