Start date xxxxxxxx is not aligned with the expiration date yyyyyyyy
Modified on: Fri, 17 Nov 2023 1:14 PM2023-08-22
Symptoms
Try to import Microsoft co-termed subscription, or with custom expiration date, prompts an error similar to this:
Cause
It is not possible to import subscriptions where end date is not aligned with start date. This is caused by software related issue with id #OA-35389.
Resolution
Issue #OA-35389 was fixed in BSS version 21.12.248.
For previous BSS versions subscription can be imported modifying start date as a workaround. It must be aligned with end date according to the plan period. See below example:
Having previous case we must import subscription with following rule: