Not able to downsize/cancel co-termed NCE subscriptions
Modified on: Fri, 17 Nov 2023 1:14 PM2023-07-17
Symptoms
Co-termed Microsoft NCE subscriptions that have expiration date changed cannot be downsized or cancelled even when doing it in the 7-day cancellation window provided by Microsoft.
UX1 > Customers > Subscriptions > Change
Shows the following message:
"According to the terms of service, this subscription cannot be downsized."
UX1 > Customers > Subscriptions
CANCEL option is disabled.
Cause
Software issue with id #OA-35550.
Resolution
Please contact CloudBlue Technical Support to apply an internal fix for the subscription.
You can also contact your Technical Account Manager for further follow-up on this software issue or check the release notes.