Usage report fails with error of type "Cannot find secondary unit"
Modified on: Fri, 17 Nov 2023 1:14 PMOriginal Publishing Date:
2023-06-22
2023-06-22
Symptoms
While trying to upload Usage Report at Provider Control Panel > UX1 > Usage Reports > Upload Report, the error displayed:
Cause
Software issue RE-3061, where Usage Report won't be processed because on the UOM creation step "en" prefix is added to its name. RE should consider this prefix as the language prefix but it's instead considering as part of the UOM name, hence not finding it in the DB.
Resolution
Please communicate with your TAM or check release notes on our sites for further news on RE-3061 fix.