Custom T&C does not show up at purchase
Modified on: Fri, 17 Nov 2023 1:14 PM2023-06-01
Symptoms
Have a custom Terms And Conditions for some Service Plan, purchase subscription under this Service Plan does not show specific Terms & Conditions on the Review Order screen, only the general Terms & Conditions:

Cause
Custom T&C are configured on any of the following cases:
- On first purchase and after every T&C change.
- Only on a first purchase.
Resolution
This custom T&C will only be shown for customer with non previous subscription based on this Service Plan. In case it is required to show on every purchase it must be changed to any of the following options:
- Always, on every purchase.
- On every purchase and after every T&C change.
You can read more regarding T&C configuration on the official documentation:
For other cases, please, kindly contact CloudBlue Technical Support.