Issue placing an order in UX1 - New Experience
Modified on: Fri, 17 Nov 2023 1:13 PM2023-02-03
Symptoms
From UX1 for reseller with New Experience activated is not possible to place and order. It stops and spins after step "Reseller Options".
No related errors in browser dev tools nor in the pod logs.
Cause
Issue is cause by software related issue with ID OA-32441 'Can't proceed to the last step of sales wizard'.
Resolution
Reseller needs to switch to the old experience to fulfill the order. To do that, go to UX1 panel for reseller and just click on the upper right button 'New Experience' to deactivate it.
Further instructions on how to switch on and of the new experience for UX1 can be found in the link: https://docs.cloudblue.com/cbc/21.0/UX1-for-Resellers-Provider-Guide/How-to-Enable-New-Experience-in-UX1.htm?Highlight=new%20experience
The issue has been fixed in version of the component UI and Branding 21.9.184.