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Office 365: "/checkAccount?accountId=..." request fails on Online Store subdomain form step.

Modified on: Sat, 18 Nov 2023 6:18 PM
Original Publishing Date:
2020-01-22

Symptoms

Office 365 Subdomain Form does not work in the Online Store. The following message could be found in browser console:

{"Message":"No HTTP resource was found that matches the request URI 'https://10.1.1.2/O365App/aps/office365app/8bee0241-...614cb/checkAccount?accountId=1000012'.",
"MessageDetail":"No action was found on the controller 'Office365App' that matches the request."}"

Cause

Online Store customizations are not applied or done incorrectly.

Resolution

Perform all required steps from Office 365 Subdomain Form for OA Billing (OA Billing Customizations) KB article.

Internal content