SKU is not assigned to resource recurring item in order or invoice
Modified on: Sat, 18 Nov 2023 3:07 PM2020-01-23
Symptoms
Customer placed order for purchase of service plan and some additional resources. Generated order (and thus invoice created for this order) does not have SKU for resource recurring fee detail but plan recurring fee does have SKU assigned. Why does this happen and how to fix this?
Cause
SKU is not assigned to recurring fee in resource rate properties.
Resolution
Check settings of resource rate in service plan and assign SKU to recurring fee. If resource rate periods are configured, make sure that SKU is assigned to recurring fee in appropriate resource rate period(PBA-E 5.4 and earlier, PBA-E 5.5 and later)
Note: configuring SKU for plan or resource rate will not add SKUs to already created orders or invoices. It will only apply to new orders and invoices created after change was done.
If the above does not help, and you are using VRDM (Rating Engine PAYG), check this article as well - https://cbportal.freshservice.com/support/solutions/articles/23000100530